AURALiC - unable to play selected track

Hi Amazon team,

Starting yesterday we are experiencing issues that all Lightning DS App has been unable to allow users to access Amazon Music unlimited features. We checked the backend and it seems that the playback permissions have been removed from Amazon’s side. Users can still log into Amazon Music Unlimited account within our APP but can not play anything.

App: AURALiC Lightning DS APP (Amazon music unlimited integrated two years ago)

I have the same problem
The streamer receives information about the number of songs, but does not start and switches to the next songs without playing them automatically.

And i get the same notification
Unable to play selected streaming track

AURALiC Lightning DS APP (Amazon music unlimited integrated )

@jehutymoon @daronet1991 this issue is being investigated in collaboration with Auralic

Issue with Auralic has been solved.

Still not working for me

The problem has been partially solved, streaming works very selectively, with a long delay, sometimes without playback

It’s still an issue. I have not been able steam Amazon for the past couple of day’s. I unplugged my streamer to reset, I logged out of Amazon on the streamer and reinstalled as suggested. The streamer shows all my music but will not play anything. Is this an Auralic or Amazon issue?

Statement from AURALiC:

Thank you, I greatly appreciate you reaching out.